Goed nieuws voor enthousiaste MacOS-gebruikers want vanaf nu kun je met je UZI-pas (2.0) inloggen in Promedico-ASP. Daarnaast zijn ook de LSP-verstrekkingen op te vragen.

Client software

Om de functionaliteit te kunnen gebruiken, moet alleen de nieuwste versie van de client software geïnstalleerd te worden. Die is beschikbaar via www.vzvz.nl/zorg-id.

“Promedico-ASP ondersteunt al langer MacOS, alleen inloggen met de UZI-pas was nog niet mogelijk. We zijn dan ook heel blij dat deze laatste, belangrijke functionaliteit nu ook voor deze groep gebruikers beschikbaar is. Zodra deze functionaliteit beschikbaar kwam, hebben we de integratie aan de kant van ASP ingericht en beschikbaar gesteld.” – Marijt Witteman, Product Manager Promedico-ASP

Systeemeisen

Voor de optimale werking van ASP, stellen we eisen aan de gebruikte systemen. Zo ondersteunen we MacOS vanaf versie 10.14. Bekijk hier meest recente systeemeisen van Promedico-ASP